<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>OP-ED: Story Over a Cup- Weird thoughts in passing - Orange Leader | Orange Leader</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.orangeleader.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219157" />
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni/media/css/normalize.css?1600219157" />
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni/media/css/base.css?1614980827" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni/style.css?1600219157" />

        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600219157"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.orangeleader.com/wp-content/themes/2016-orange-child/media/img/brand/favicon-orangeleader.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.orangeleader.com/2021/04/07/op-ed-story-over-a-cup-weird-thoughts-in-passing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OP-ED: Story Over a Cup- Weird thoughts in passing - Orange Leader" />
	<meta property="og:description" content="So, Jada is getting up there in age. This July she will be a ripe old age of 15. In dog years, well I don’t know what it is in dog years other than to say a lot. She has slowed down some. We have started adding hip and joint formula to her food. She [&hellip;]" />
	<meta property="og:url" content="https://www.orangeleader.com/2021/04/07/op-ed-story-over-a-cup-weird-thoughts-in-passing/" />
	<meta property="og:site_name" content="Orange Leader" />
	<meta property="article:published_time" content="2021-04-07T11:23:19+00:00" />
	<meta property="article:modified_time" content="2021-04-06T19:25:23+00:00" />
	<meta property="og:image" content="https://orangeleader.com/wp-content/uploads/sites/42/2018/12/20171016_164123-e1588083347247.jpg" />
	<meta property="og:image:width" content="104" />
	<meta property="og:image:height" content="100" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Dawn Burleigh">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.orangeleader.com/#website","url":"https://www.orangeleader.com/","name":"Orange Leader","description":"Something for everyone, everyday","potentialAction":[{"@type":"SearchAction","target":"https://www.orangeleader.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.orangeleader.com/2021/04/07/op-ed-story-over-a-cup-weird-thoughts-in-passing/#primaryimage","inLanguage":"en-US","url":"https://orangeleader.com/wp-content/uploads/sites/42/2018/12/20171016_164123-e1588083347247.jpg","width":104,"height":100,"caption":"Jada"},{"@type":"WebPage","@id":"https://www.orangeleader.com/2021/04/07/op-ed-story-over-a-cup-weird-thoughts-in-passing/#webpage","url":"https://www.orangeleader.com/2021/04/07/op-ed-story-over-a-cup-weird-thoughts-in-passing/","name":"OP-ED: Story Over a Cup- Weird thoughts in passing - Orange Leader","isPartOf":{"@id":"https://www.orangeleader.com/#website"},"primaryImageOfPage":{"@id":"https://www.orangeleader.com/2021/04/07/op-ed-story-over-a-cup-weird-thoughts-in-passing/#primaryimage"},"datePublished":"2021-04-07T11:23:19+00:00","dateModified":"2021-04-06T19:25:23+00:00","author":{"@id":"https://www.orangeleader.com/#/schema/person/d6917ca8f4982c871dfd982169cd0c79"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.orangeleader.com/2021/04/07/op-ed-story-over-a-cup-weird-thoughts-in-passing/"]}]},{"@type":"Person","@id":"https://www.orangeleader.com/#/schema/person/d6917ca8f4982c871dfd982169cd0c79","name":"Dawn Burleigh","image":{"@type":"ImageObject","@id":"https://www.orangeleader.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=96&d=mm&r=g","caption":"Dawn Burleigh"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.orangeleader.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Leader &raquo; OP-ED: Story Over a Cup- Weird thoughts in passing Comments Feed" href="https://orangeleader.com/2021/04/07/op-ed-story-over-a-cup-weird-thoughts-in-passing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orangeleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://orangeleader.com/_static/??-eJxljNsKgCAQBX8oWywqeoi+JU1o8xauUf59EhRBb4c5w8CxMXTS7LMikEQwT7Sg9I5Ki67MpICvshLE/Gvhz3f8rTuEFEEYLzUzKMIUElBMRj3d0Q685U1d8abvLm6XMP0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.orangeleader.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.orangeleader.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://orangeleader.com/wp-includes/css/admin-bar.min.css?m=1615321596g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.orangeleader.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.orangeleader.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.orangeleader.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.orangeleader.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.orangeleader.com/wp-content/themes/2016-bni/style.css?ver=5.7' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.orangeleader.com/wp-content/themes/2016-orange-child/style.css?ver=1600219157' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.orangeleader.com/wp-content/mu-plugins/jetpack-9.5/css/jetpack.css?ver=9.5.2' media='all' />
<script type='text/javascript' src='https://orangeleader.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoamxkaGppXkWAK9UIiA='></script>
<link rel="https://api.w.org/" href="https://orangeleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://orangeleader.com/wp-json/wp/v2/posts/73094" /><link rel='shortlink' href='https://orangeleader.com/?p=73094' />
<link rel="alternate" type="application/json+oembed" href="https://orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangeleader.com%2F2021%2F04%2F07%2Fop-ed-story-over-a-cup-weird-thoughts-in-passing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangeleader.com%2F2021%2F04%2F07%2Fop-ed-story-over-a-cup-weird-thoughts-in-passing%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63292741-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f7b46285c443b70829af427';
          var adm_dam_id = '5f7b465709d4330417988a04';
          var adm_dpm_id = '5f7b46415c443b70829af429';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/wgbTXS70ImFIIczPBXEI2s8DOHzc1bef6-WwBTf4KhW3g2UKrWuY0EGsN4QMaMSGqXf5-8IAN44pc8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ORN-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ORN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ORN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/ORN-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ORN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ORN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ORN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "columnists", "columns", "opinion", "newsletter-opinion",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/04/07/op-ed-story-over-a-cup-weird");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/ORN-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/ORN-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/ORN-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ORN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ORN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ORN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ORN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ORN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ORN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ORN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ORN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ORN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ORN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ORN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ORN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ORN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ORN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ORN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ORN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ORN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ORN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ORN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ORN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/ORN-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://orangeleader.com/2021/04/07/op-ed-story-over-a-cup-weird-thoughts-in-passing/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_n7bb4n66jk54fvtjyvmqgenemq'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://orangeleader.com/contests/">Contests</a></li>
  <li class="subscribe"><a href="https://orangeleader.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
		<li class="">
		<a href="https://orangeleader.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://orangeleader.com/services/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://orangeleader.com/services/submit-a-classified-advertisement/">Submit a Classified Ad</a></li>		
			<li><a href="https://orangeleader.com/services/submit-an-event/">Submit an Event</a></li>		
			<li><a href="https://orangeleader.com/services/submit-a-wedding-announcement/">Submit a Wedding Announcement</a></li>		
			<li><a href="https://orangeleader.com/services/submit-an-engagement/">Submit an Engagement Announcement</a></li>		
			<li><a href="https://orangeleader.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>		
		</ul>
	</li>
	<li><a href="/shop-local/" rel="bookmark">Shop Local</a></li>
	<li><a href="/special-sections/" rel="bookmark">Special Sections</a></li>
	<li class="lifestyle "><a href="https://orangeleader.com/category/lifestyle/">Lifestyle</a></li>
	<li><a href="/calendar/" rel="bookmark">Calendar</a></li>
</ul>							<p class="date">
								April 7, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-804" title="overcast clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">70&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://orangeleader.com">
									<img src="https://www.orangeleader.com/wp-content/themes/2016-orange-child/media/img/brand/logo-orangeleader.png" alt="Orange Leader" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://orangeleader.com">
									<img class="logo" class="logo" src="https://www.orangeleader.com/wp-content/themes/2016-orange-child/media/img/brand/logo-orangeleader.png" alt="Orange Leader" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://orangeleader.com">Home</a></li>
	<li class="news "><a href="https://orangeleader.com/category/news/">News</a>
			</li>
	<li class="sports"><a href="https://orangeleader.com/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://orangeleader.com/category/opinion/">Opinion</a>
			</li>
			<li class="news "><a href="https://orangeleader.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.orangeleader.com/CircStore/Account/Login?vendor=DirXion&prodId=OL">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.orangeleader.com/adhunter/orangecounty">Classifieds</a></li>
	<li class="texas-press"><a href="https://orangeleader.com/tpa-press-releases/">Texas Press</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://orangeleader.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Orange Leader..." onfocus="if(this.value=='Search Orange Leader...'){this.value='';}" onblur="if(this.value==''){this.value='Search Orange Leader...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="104" height="100" src="https://orangeleader.com/wp-content/uploads/sites/42/2018/12/20171016_164123-e1588083347247.jpg?w=104" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://orangeleader.com/wp-content/uploads/sites/42/2018/12/20171016_164123-e1588083347247.jpg 104w, https://orangeleader.com/wp-content/uploads/sites/42/2018/12/20171016_164123-e1588083347247.jpg?resize=24,24 24w" sizes="(max-width: 104px) 100vw, 104px" /></dt><dd class='wp-caption-text'>Jada</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>OP-ED: Story Over a Cup- Weird thoughts in passing</h2>

										<div class="byline">
											
											<a href="https://orangeleader.com/author/Dawn.Burleigh/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://orangeleader.com/author/dawn-burleigh/" rel="bookmark">Dawn Burleigh</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:dawn.burleigh@orangeleader.com">Email the author</a>
																								 | 
													<a href="https://twitter.com/@DawnBurleigh" target="_blank">twitter</a>
																							</p>
											<p class="pubStamp">Published 6:23 am Wednesday, April 7, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"OP-ED: Story Over a Cup- Weird thoughts in passing. \r\n\r\nSo, Jada is getting up there in age.\r\n\r\nThis July she will be a ripe old age of 15. In dog years, well I don\u2019t know what it is in dog years other than to say a lot.\r\n\r\nShe has slowed down some. We have started adding hip and joint formula to her food.\r\n\r\nShe doesn\u2019t run around as much. She is more content to lay beside our feet, or with us in the bed. She will still go outside and explore. She even tries to get out of the yard.\r\n\r\nHowever, being the diva she is, she expects you to open the gate for her so she doesn\u2019t have to.\r\n\r\nWell, among other things changing with her, is she now really is not a fan of her dry kibble.\r\n\r\nShe will eat it, but not enough and we were worried she was losing weight.\r\n\r\nThe solution, adding wet food to the mix.\r\n\r\nShe loves it.\r\n\r\nSo we buy the regular food they all eat, and then the wet food which we mix into her food.\r\n\r\nWell, I was looking at the flavors available. Tasty names like Filet Mignon, Grilled Chicken, New York Strip Steak just to name a few.\r\n\r\nMy next thought was, how do they know it tastes like those flavors? It is not as if they can ask the dogs to do a comparison.\r\n\r\nTwo options filled my brain. I now get to share them.\r\n\r\nOption One.\r\n\r\nThe HR rep says politely, \u201cWell Mr. Cole, as you know we pride ourselves on hiring only the most discernible food pallets.\u201d\r\n\r\nI nod, after all a gig that pays you to eat. Count me in.\r\n\r\n\u201cYou need to be able to tell the difference between such foods as strip steak, sirloin, and grilled chicken. This way we know what to label the packages we send to our customers. They are very picky and rely on you to identify the food.\u201d\r\n\r\nI nod, ready to get started. \u201cWhere do I sign?\u201d\r\n\r\nShe smiles, we finish the hiring process and I am led to a room where there is a table set with several plates with some clumps of what I think are food on it.\r\n\r\nI frown, \u201cIs this food for the astronauts on the International Space Station?\u201d\r\n\r\nShe laughs, \u201cNo. Fido Food Corp.\u201d\r\n\r\nOption Two\r\n\r\nI hate being left in the mall while my wife is off at places like Bath and Body Works. So, I like to window shop.\r\n\r\nIn the middle of looking at 2nd and Charles and a young girl approaches me.\r\n\r\nShe begins, \u201cSir would you like to participate in a paid blind taste test?\u201d\r\n\r\nI shrug, \u201cWhy not sounds like fun.\u201d\r\n\r\nShe leads me to a room with several plates with small bits of food on each one.\r\n\r\n\u201cJust try each one and tell us what it tastes like.\u201d\r\n\r\nBest 50 bucks I have ever made. Just not sure why I have an urge to chase cars all the sudden.\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\nMichael Cole is a syndicated columnist that when he is not writing, he is plotting global domination. You can follow him at www.storyoveracup.com","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b627273bb1cb083235bd64e4dc874ca2&postHash=f7f6344594f079729ff49d88080708f9&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div id="attachment_34302" style="width: 310px" class="wp-caption alignnone"><a href="https://www.orangeleader.com/wp-content/uploads/sites/42/2018/06/Michael-Cole-.jpg"><img aria-describedby="caption-attachment-34302" loading="lazy" class="size-medium wp-image-34302" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2018/06/Michael-Cole-.jpg?w=300" alt="" width="300" height="300" srcset="https://orangeleader.com/wp-content/uploads/sites/42/2018/06/Michael-Cole-.jpg 326w, https://orangeleader.com/wp-content/uploads/sites/42/2018/06/Michael-Cole-.jpg?resize=150,150 150w, https://orangeleader.com/wp-content/uploads/sites/42/2018/06/Michael-Cole-.jpg?resize=300,300 300w, https://orangeleader.com/wp-content/uploads/sites/42/2018/06/Michael-Cole-.jpg?resize=90,90 90w, https://orangeleader.com/wp-content/uploads/sites/42/2018/06/Michael-Cole-.jpg?resize=45,45 45w, https://orangeleader.com/wp-content/uploads/sites/42/2018/06/Michael-Cole-.jpg?resize=24,24 24w, https://orangeleader.com/wp-content/uploads/sites/42/2018/06/Michael-Cole-.jpg?resize=48,48 48w, https://orangeleader.com/wp-content/uploads/sites/42/2018/06/Michael-Cole-.jpg?resize=96,96 96w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-34302" class="wp-caption-text">Michael Cole<br />Story Over A Cup</p></div>
<p>So, Jada is getting up there in age.</p>
<p>This July she will be a ripe old age of 15. In dog years, well I don’t know what it is in dog years other than to say a lot.</p>
<p>She has slowed down some. We have started adding hip and joint formula to her food.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>She doesn’t run around as much. She is more content to lay beside our feet, or with us in the bed. She will still go outside and explore. She even tries to get out of the yard.</p>
<p>However, being the diva she is, she expects you to open the gate for her so she doesn’t have to.</p>
<p>Well, among other things changing with her, is she now really is not a fan of her dry kibble.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>She will eat it, but not enough and we were worried she was losing weight.</p>
<p>The solution, adding wet food to the mix.</p>
<p>She loves it.</p>
<p>So we buy the regular food they all eat, and then the wet food which we mix into her food.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Well, I was looking at the flavors available. Tasty names like Filet Mignon, Grilled Chicken, New York Strip Steak just to name a few.</p>
<p>My next thought was, how do they know it tastes like those flavors? It is not as if they can ask the dogs to do a comparison.</p>
<p>Two options filled my brain. I now get to share them.</p>
<p>Option One.</p>
<p>The HR rep says politely, “Well Mr. Cole, as you know we pride ourselves on hiring only the most discernible food pallets.”</p>
<p>I nod, after all a gig that pays you to eat. Count me in.</p>
<p>“You need to be able to tell the difference between such foods as strip steak, sirloin, and grilled chicken. This way we know what to label the packages we send to our customers. They are very picky and rely on you to identify the food.”</p>
<p>I nod, ready to get started. “Where do I sign?”</p>
<p>She smiles, we finish the hiring process and I am led to a room where there is a table set with several plates with some clumps of what I think are food on it.</p>
<p>I frown, “Is this food for the astronauts on the International Space Station?”</p>
<p>She laughs, “No. Fido Food Corp.”</p>
<p>Option Two</p>
<p>I hate being left in the mall while my wife is off at places like Bath and Body Works. So, I like to window shop.</p>
<p>In the middle of looking at 2nd and Charles and a young girl approaches me.</p>
<p>She begins, “Sir would you like to participate in a paid blind taste test?”</p>
<p>I shrug, “Why not sounds like fun.”</p>
<p>She leads me to a room with several plates with small bits of food on each one.</p>
<p>“Just try each one and tell us what it tastes like.”</p>
<p>Best 50 bucks I have ever made. Just not sure why I have an urge to chase cars all the sudden.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><em>Michael Cole is a syndicated columnist that when he is not writing, he is plotting global domination. You can follow him at </em><a href="http://www.storyoveracup.com"><em>www.storyoveracup.com</em></a></p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://orangeleader.com/2021/04/04/op-ed-the-idle-american-steady-in-the-boat/">
              <img src="https://orangeleader.com/wp-content/uploads/sites/42/2021/04/Mr.-and-Mrs.-Danny-Andrews.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://orangeleader.com/2021/04/04/op-ed-the-idle-american-steady-in-the-boat/">OP-ED: THE IDLE AMERICAN &#8211; Steady in the boat</a></h4>
          <p>Don Newbury It’s an expression tossed about regularly; calling it “trite” would be an understatement for the proverb originating in 12th century... <a href="https://orangeleader.com/2021/04/04/op-ed-the-idle-american-steady-in-the-boat/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134164"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://orangeleader.com/2021/04/07/op-ed-story-over-a-cup-weird-thoughts-in-passing/';
      this.page.identifier = '73094 https://orangeleader.com/?p=73094';
      this.page.title = 'OP-ED: Story Over a Cup- Weird thoughts in passing - Orange Leader';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//orangeleader.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/obituaries/" title="Latest Obits">Latest Obits</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/06/morton-david-kline/" title="Permalink to Morton David Kline" rel="bookmark">Morton David Kline</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/06/simon-escobedo-zamora/" title="Permalink to Simon Escobedo Zamora" rel="bookmark">Simon Escobedo Zamora</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/06/ramon-zapata/" title="Permalink to Ramon Zapata" rel="bookmark">Ramon Zapata</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/06/tiffany-lee-handley/" title="Permalink to Tiffany Lee Handley" rel="bookmark">Tiffany Lee Handley</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/06/mr-joseph-edward-bonsall/" title="Permalink to Mr. Joseph Edward Bonsall" rel="bookmark">Mr. Joseph Edward Bonsall</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/sports/" title="Latest Sports">Latest Sports</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/06/73115/" title="Permalink to Carpenter, Cardinals down Bears 6-4" rel="bookmark">Carpenter, Cardinals down Bears 6-4</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/06/lady-bears-escape-bridge-city-with-3-2-victory/" title="Permalink to Lady Bears escape Bridge City with 3-2 victory" rel="bookmark">Lady Bears escape Bridge City with 3-2 victory</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/05/southeast-texas-prep-track-leaders-5/" title="Permalink to Southeast Texas prep track leaders" rel="bookmark">Southeast Texas prep track leaders</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/05/abbott-declines-to-throw-first-pitch-at-texas-rangers-game-due-to-mlbs-false-narrative-on-voter-integrity-laws/" title="Permalink to Abbott Declines To Throw First Pitch At Texas Rangers Game Due To MLB&#8217;s False Narrative On Voter Integrity Laws" rel="bookmark">Abbott Declines To Throw First Pitch At Texas Rangers Game Due To MLB&#8217;s False Narrative On Voter Integrity Laws</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/05/district-22-4a-baseball-softball-standings-schedule-for-the-week-4/" title="Permalink to District 22-4A baseball, softball standings; schedule for the week" rel="bookmark">District 22-4A baseball, softball standings; schedule for the week</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/opinion/" title="Latest Opinion">Latest Opinion</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/07/op-ed-story-over-a-cup-weird-thoughts-in-passing/" title="Permalink to OP-ED: Story Over a Cup- Weird thoughts in passing" rel="bookmark">OP-ED: Story Over a Cup- Weird thoughts in passing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/07/letter-to-the-editor-black-woman-scorned/" title="Permalink to Letter to the Editor: Black Woman Scorned" rel="bookmark">Letter to the Editor: Black Woman Scorned</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/04/op-ed-the-idle-american-steady-in-the-boat/" title="Permalink to OP-ED: THE IDLE AMERICAN &#8211; Steady in the boat" rel="bookmark">OP-ED: THE IDLE AMERICAN &#8211; Steady in the boat</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/03/op-ed-my-five-cents-senate-passes-ercot-reform-bill/" title="Permalink to OP-ED: My Five Cents &#8211; Senate passes ERCOT reform bill" rel="bookmark">OP-ED: My Five Cents &#8211; Senate passes ERCOT reform bill</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/03/op-ed-april-is-alcohol-awareness-month/" title="Permalink to OP-ED: April is Alcohol Awareness Month" rel="bookmark">OP-ED: April is Alcohol Awareness Month</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/crime/" title="Crime">Crime</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/06/orange-police-beat-4-1-4-5-21/" title="Permalink to Orange Police Beat 4.1-4.5.21" rel="bookmark">Orange Police Beat 4.1-4.5.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/05/newton-county-sheriff-report-4-5-21/" title="Permalink to Newton County Sheriff report 4.5.21" rel="bookmark">Newton County Sheriff report 4.5.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/05/72977/" title="Permalink to Shooting sends one to the hospital" rel="bookmark">Shooting sends one to the hospital</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/02/orange-county-sheriffs-office-beat-3-22-3-28-21/" title="Permalink to Orange County Sheriff’s Office Beat 3.22-3.28.21" rel="bookmark">Orange County Sheriff’s Office Beat 3.22-3.28.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/01/vidor-woman-indicted-for-meth/" title="Permalink to Vidor woman indicted for meth" rel="bookmark">Vidor woman indicted for meth</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/education/" title="Education">Education</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/07/woodland-clinic-invitational/" title="Permalink to Woodland Clinic Invitational" rel="bookmark">Woodland Clinic Invitational</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/06/zachary-casey-inducted-into-the-honor-society-of-phi-kappa-phi/" title="Permalink to Zachary Casey inducted into The Honor Society of Phi Kappa Phi" rel="bookmark">Zachary Casey inducted into The Honor Society of Phi Kappa Phi</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/03/lsco-offering-night-classes-for-welding/" title="Permalink to LSCO offering night classes for welding" rel="bookmark">LSCO offering night classes for welding</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/01/tsta-suspects-legislative-scheme-to-ignore-federal-directives-for-stimulus-funds/" title="Permalink to TSTA suspects legislative scheme to ignore federal directives for stimulus funds" rel="bookmark">TSTA suspects legislative scheme to ignore federal directives for stimulus funds</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/01/mauriceville-middle-band-earns-sweepstakes/" title="Permalink to Mauriceville Middle Band Earns Sweepstakes" rel="bookmark">Mauriceville Middle Band Earns Sweepstakes</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/business/" title="Business">Business</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/03/27/welcome-saber-power-services/" title="Permalink to Welcome Saber Power Services" rel="bookmark">Welcome Saber Power Services</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/03/21/getting-to-know-the-port-of-beaumont/" title="Permalink to Getting to know the Port of Beaumont" rel="bookmark">Getting to know the Port of Beaumont</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/03/19/stark-foundation-continues-tremendous-commitment-to-the-community/" title="Permalink to Stark Foundation continues tremendous commitment to the community" rel="bookmark">Stark Foundation continues tremendous commitment to the community</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/03/18/team-granger-continues-to-seek-new-opportunities/" title="Permalink to Team Granger continues to seek new opportunities" rel="bookmark">Team Granger continues to seek new opportunities</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/03/16/entergy-texas-there-for-us-all-through-good-times-and-storms/" title="Permalink to Entergy Texas there for us all through good times and storms" rel="bookmark">Entergy Texas there for us all through good times and storms</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/entertainment/" title="Entertainment">Entertainment</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/07/event-filled-weekend-kicks-off-on-thursday/" title="Permalink to Event filled weekend kicks off on Thursday" rel="bookmark">Event filled weekend kicks off on Thursday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/03/community-briefs-4-3-21/" title="Permalink to Community Briefs 4.3.21" rel="bookmark">Community Briefs 4.3.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/01/lunch-look-home-connoisseurship-good-better-best/" title="Permalink to Lunch &#038; Look @ Home: Connoisseurship – Good, Better, Best" rel="bookmark">Lunch &#038; Look @ Home: Connoisseurship – Good, Better, Best</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/03/30/spring-art-walk-is-back/" title="Permalink to Spring Art Walk is Back!" rel="bookmark">Spring Art Walk is Back!</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/03/29/ultimate-easter-weekend/" title="Permalink to Ultimate Easter Weekend" rel="bookmark">Ultimate Easter Weekend</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://orangeleader.com/category/lifestyle/" title="Lifestyle">Lifestyle</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/07/event-filled-weekend-kicks-off-on-thursday/" title="Permalink to Event filled weekend kicks off on Thursday" rel="bookmark">Event filled weekend kicks off on Thursday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/07/the-postscript-nocturnal-negotiations-brings-reassurance/" title="Permalink to The Postscript: Nocturnal negotiations brings reassurance" rel="bookmark">The Postscript: Nocturnal negotiations brings reassurance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/07/community-briefs-4-7-21/" title="Permalink to Community Briefs 4.7.21" rel="bookmark">Community Briefs 4.7.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/06/lifeguard-training-courses-available/" title="Permalink to Lifeguard training courses available" rel="bookmark">Lifeguard training courses available</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://orangeleader.com/2021/04/06/today-is-april-6/" title="Permalink to Today is April 6" rel="bookmark">Today is April 6</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=orangeleader.com_h3de9ii7kj8qh12c7mnajn6qkc%40group.calendar.google.com&amp;color=%230F4B38&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
		<center><a href="/services/submit-an-event/">Submit an event to the Calendar</a></center>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://orangeleader.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://orangeleader.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://orangeleader.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://orangeleader.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://orangeleader.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://orangeleader.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.orangeleader.com/adhunter/orangecounty" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://orangeleader.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://orangeleader.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://orangeleader.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://orangeleader.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://orangeleader.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Orange Leader</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287320"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/plugins.js?1600219157"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/main.js?1603400494"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.orangeleader.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.orangeleader.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/orangeleader.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://orangeleader.com/wp-includes/js/thickbox/thickbox.js?m=1615321597g'></script>
<script src='https://www.orangeleader.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://orangeleader.com/wp-includes/js/hoverintent-js.min.js?m=1615321597g'></script>
<script src='https://orangeleader.com/wp-includes/js/admin-bar.min.js?ver=5.7' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/orangeleader.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.orangeleader.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://orangeleader.com/wp-includes/js/wp-embed.min.js?m=1615321597g'></script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'175848598',post:'73094',tz:'-5',srv:'orangeleader.com'} ]);
	_stq.push([ 'clickTrackerInit', '175848598', '73094' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//orangeleader.disqus.com/count.js" async></script>
            </body>
</html>